Coda File System

Re: What versions of automake is needed?

From: Stephen J. Turnbull <stephen_at_xemacs.org>
Date: Thu, 15 May 2003 00:04:55 +0900
>>>>> "sjt" == Stephen J Turnbull <stephen_at_xemacs.org> writes:

    sjt> I'm going to install automake1.7, and retry, but probably you
    sjt> should specify which automake is needed.

This worked (so far as I can tell; the auto* invocations succeeded---
whether the products are correct is something else again!)

Since the Debian package blurbs for automake 1.5 and 1.6 deprecate
them in favor of either 1.4 or "anything later" (and 1.5 is
specifically called "buggy and unsupported"), I guess you should
require automake 1.7 for the bootstrap code.

Note to Debian users: automake1.4 is indeed recommended by Debian: if
you want to use a later version, you need to do

                update-alternatives --config automake

first.

-- 
Institute of Policy and Planning Sciences     http://turnbull.sk.tsukuba.ac.jp
University of Tsukuba                    Tennodai 1-1-1 Tsukuba 305-8573 JAPAN
               Ask not how you can "do" free software business;
              ask what your business can "do for" free software.
Received on 2003-05-14 11:10:37